<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<title>Edward Lee Utley | The News</title>
	
	<link rel="stylesheet" href="http://www.malakoffnews.net/wp-content/themes/neo_wdl/style.css" type="text/css" media="all" />
	<link rel="pingback" href="http://www.malakoffnews.net/xmlrpc.php" />
	
<!-- All in One SEO Pack 2.3.2.3 by Michael Torbert of Semper Fi Web Design[297,333] -->
<link rel="canonical" href="http://www.malakoffnews.net/2018/01/24/edward-lee-utley/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Feed" href="http://www.malakoffnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Comments Feed" href="http://www.malakoffnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Edward Lee Utley Comments Feed" href="http://www.malakoffnews.net/2018/01/24/edward-lee-utley/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.malakoffnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.14"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/hoverIntent.js?ver=4.4.14'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/jquery.cycle.all.js?ver=4.4.14'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/superfish.js?ver=4.4.14'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/general.js?ver=4.4.14'></script>
<link rel='https://api.w.org/' href='http://www.malakoffnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malakoffnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malakoffnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='James  Stanley Prda' href='http://www.malakoffnews.net/2018/01/19/james-stanley-prda/' />
<link rel='next' title='Georgeann Drain Meyer' href='http://www.malakoffnews.net/2018/01/24/georgeann-drain-meyer/' />
<meta name="generator" content="WordPress 4.4.14" />
<link rel='shortlink' href='http://wp.me/p1VEUV-2k8' />
<link rel="alternate" type="application/json+oembed" href="http://www.malakoffnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malakoffnews.net%2F2018%2F01%2F24%2Fedward-lee-utley%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malakoffnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malakoffnews.net%2F2018%2F01%2F24%2Fedward-lee-utley%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-16689420-3']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Edward Lee Utley" />
<meta property="og:url" content="http://www.malakoffnews.net/2018/01/24/edward-lee-utley/" />
<meta property="og:description" content="Edward Lee Utley, 73, passed away Jan. 18, 2018 in Dallas. He was the husband of Rhonda Utley. They shared 40 years of marriage together. Born in Sulphur Springs Oct. 19, 1944, Edward was the son o…" />
<meta property="article:published_time" content="2018-01-24T12:00:09+00:00" />
<meta property="article:modified_time" content="2018-01-23T22:55:15+00:00" />
<meta property="og:site_name" content="The News" />
<meta property="og:image" content="http://www.malakoffnews.net/wp-content/uploads/2018/01/Utley-obit-300x236.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.malakoffnews.net/wp-content/uploads/2018/01/Utley-obit-300x236.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mvhannigan" />
<meta name="twitter:image" content="http://www.malakoffnews.net/wp-content/uploads/2018/01/Utley-obit-300x236.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="single single-post postid-8936 single-format-standard unknown">
	<div id="wrapper">
		<div id="menu">
			<ul id="sf-menu" class="sf-menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49"><a href="http://www.malakoffnews.net">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://www.malakoffnews.net/sections/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.malakoffnews.net/category/malakoff/">Malakoff</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.malakoffnews.net/category/trinidad/">Trinidad</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.malakoffnews.net/category/schools/">Schools</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.malakoffnews.net/category/sports/">Sports</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.malakoffnews.net/category/people/">People</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://www.malakoffnews.net/category/government/">Government</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://www.malakoffnews.net/category/policelegal/">Police/Legal</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://www.malakoffnews.net/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://www.malakoffnews.net/category/opinion/">Opinion</a></li>
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://www.malakoffnews.net/category/events/">Events</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.malakoffnews.net/category/county/">County</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://www.malakoffnews.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-8588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8588"><a href="http://www.malakoffnews.net/classifieds/">Classifieds</a></li>
</ul>								<div class="search_box">
				<form method="get" action="http://www.malakoffnews.net/">
					<fieldset>
						<p><input type="text" onblur="if(this.value=='') this.value='Enter your search query here...'" onfocus="if(this.value=='Enter your search query here...') this.value=''" value="Enter your search query here..." name="s" class="text" /></p>
						<p><input class="submit" type="submit" value="go" /></p>
					</fieldset>
				</form>
			</div>
		</div><!-- /menu -->
		<div id="header">

<a href="http://etypeservices.com//Malakoff%20NewsID254/">
<img align=right title="Click Here" alt="Click Here" width="269"height="90"
src="http://www.malakoffnews.net/wp-content/uploads/2013/01/clickhere2.jpg">
</a>	


<a href="http://www.malakoffnews.net/" id="logo" title="The News">
				<span class="title">The News</span>
				<span class="desc">Serving Athens and Malakoff</span>
			</a>
			<div class="social_box">
				<ul>
					<li><a href="http://www.malakoffnews.net/feed/" target="_blank"><img src="http://www.malakoffnews.net/wp-content/themes/neo_wdl/images/ico_rss.png" alt="" /></a></li>
																																												</ul>
			</div>
									<div id="featured_slider">
				<div id="slides">
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2018/01/18/roberts-sentenced-to-60-years-in-drug-case/" title="Roberts sentenced to 60 years in drug case">Roberts sentenced to 60 years in drug case</a></h2>
						<p>Special to The News ATHENS–A Henderson County jury sentenced an Athens man to 60 years in the Texas Department of Corrections on Jan. 10. Stephen Duane Roberts, age 45, was arrested on Jan. 20, 2017 by the Henderson County Sheriff’s Office Narcotics Task Force. District Attorney Mark Hall said, “The Henderson County Sheriff’s personnel that [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8907" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/18/roberts-sentenced-to-60-years-in-drug-case/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8907" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/18/roberts-sentenced-to-60-years-in-drug-case/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/18/roberts-sentenced-to-60-years-in-drug-case/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/18/roberts-sentenced-to-60-years-in-drug-case/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2018/01/18/roberts-sentenced-to-60-years-in-drug-case/" class="btn_more"><span>Read More</span></a></p>
					</div>
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2018/01/11/police-investigate-armed-robbery/" title="Police investigate armed robbery">Police investigate armed robbery</a></h2>
						<p>The News Staff Reports ATHENS–Athens police are investigating a robbery that was reported Saturday night at Moonshiners on Corsicana Street in Athens. The attendant on duty reported that two men, dressed in black entered the store approximately 11:20 p.m. and approached the counter with a gun, demanding money. According to a report by KLTV, the [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8868" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/11/police-investigate-armed-robbery/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8868" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/11/police-investigate-armed-robbery/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/11/police-investigate-armed-robbery/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/11/police-investigate-armed-robbery/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2018/01/11/police-investigate-armed-robbery/" class="btn_more"><span>Read More</span></a></p>
					</div>
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2018/01/11/lady-tigers-take-down-frankston-malakoff-picks-up-district-victory/" title="Lady Tigers take down Frankston Malakoff picks up district victory">Lady Tigers take down Frankston Malakoff...</a></h2>
						<p>By Bodey Cooper The News Staff Writer MALAKOFF–The Malakoff Lady Tigers varsity basketball squad picked up a district win over the Frankston Lady Indians at home Tuesday. Sophomore Alliyah Coleman got the scoring kickstarted for the Lady Tigers with the first two points of the contest. The Lady Tigers jumped out to a 6-0 lead [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8874" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/11/lady-tigers-take-down-frankston-malakoff-picks-up-district-victory/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8874" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/11/lady-tigers-take-down-frankston-malakoff-picks-up-district-victory/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/11/lady-tigers-take-down-frankston-malakoff-picks-up-district-victory/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/11/lady-tigers-take-down-frankston-malakoff-picks-up-district-victory/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2018/01/11/lady-tigers-take-down-frankston-malakoff-picks-up-district-victory/" class="btn_more"><span>Read More</span></a></p>
					</div>
									</div>
				<div id="nav"><div></div></div>
			</div>
					</div><!-- /header -->
		<div id="body">
			<div class="container">
				<div class="twitter_box">
								</div>
	<div id="main_col">
		
					<div class="breadcrumb"><div class="breadcrumb-trail">  <a href="http://www.malakoffnews.net" title="The News" rel="home" class="trail-begin">Home</a> <span class="sep">/</span> <a href="http://www.malakoffnews.net/category/obituaries/" rel="tag">Obituaries</a> <span class="sep">/</span> Edward Lee Utley</div></div>		
						<div class="post post-8936 type-post status-publish format-standard hentry category-obituaries" id="post-8936">
			
			<div class="date">
				<p class="month">Jan</p>
				<p class="day">24</p>
			</div>
		
			<div class="title">
				<h2>Edward Lee Utley</h2>
			</div><!-- /title -->
			<p class="posted">Posted by : <span class="author">admin</span> | On : <span>January 24, 2018</span></p>
			<div class="metadata">
				<p>
					<span class="label">Category:</span>
					<span class="text"><a href="http://www.malakoffnews.net/category/obituaries/" rel="category tag">Obituaries</a></span>
				</p>
								<div class="bot"></div>
			</div><!-- /metadata -->
						
			<div class="entry">
				<p><a href="http://www.malakoffnews.net/wp-content/uploads/2018/01/Utley-obit.jpg" rel="attachment wp-att-8937"><img src="http://www.malakoffnews.net/wp-content/uploads/2018/01/Utley-obit-300x236.jpg" alt="Utley obit" width="300" height="236" class="aligncenter size-medium wp-image-8937" srcset="http://www.malakoffnews.net/wp-content/uploads/2018/01/Utley-obit-300x236.jpg 300w, http://www.malakoffnews.net/wp-content/uploads/2018/01/Utley-obit.jpg 324w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Edward Lee Utley, 73, passed away Jan. 18, 2018 in Dallas.<br />
He was the husband of Rhonda Utley. They shared 40 years of marriage together.<br />
Born in Sulphur Springs Oct. 19, 1944, Edward was the son of Edward S. Utley and Effie Lee (Harris) Utley.<br />
Edward proudly served his country in the U.S. Navy aboard the U.S.S. Epperson.<br />
He will be remembered for his sense of humor and the tremendous love he had for his family.<br />
He was preceded in death by his parents and siblings Frances Jane Allen, Patsy Sue Friddle, Mike Utley and Marie Lunsford.<br />
He is survived by his wife Rhonda Utley, sons William Rose, Robert Utley and Scott Utley and his daughters Kim Russell and Michelle Rose, his brother James C. Utley and sister Joyce Wardlow, as well as numerous grandchildren and great-grandchildren.<br />
Graveside services will be held at 11 a.m. Friday Jan. 26, 2018 at North Hopkins Cemetery.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8936" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/24/edward-lee-utley/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8936" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/24/edward-lee-utley/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/24/edward-lee-utley/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2018/01/24/edward-lee-utley/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<div class="clear"></div>
										
			</div><!-- /entry -->
			
						
		</div><!-- /post -->
			
		
<!-- You can start editing here. -->

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/24/edward-lee-utley/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.malakoffnews.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author"><small>Name(required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email"><small>E-mail(required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url"><small>Website</small></label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8936' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a1b739231f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>				</form>
					</div><!-- #respond -->
				
	</div><!-- /content -->

	<div id="sidebar" class="col_sidebar">
	<div class="sidebar_widgets">
		<div id="image-3" class="widget widget_image"><div class="jetpack-image-container"><a href="https://www.fsbathens.com/index.php"><img src="http://i1123.photobucket.com/albums/l547/HendersonCountyNewshound/01-20-12FirstStateBankweb.jpg" class="aligncenter" width="250" height="130" /></a></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widgettitle">Contact Information</h3>			<div class="textwidget"><strong>PO Box 48 <br>
Mabank, TX 75147 <br>
Office - (903) 887-4511 <br>
Fax - 903-887-4510<br>
Email - thenews.hendersonco@yahoo.com <br></div>
		</div><div id="facebooklikebox-3" class="widget widget_FacebookLikeBox"><h3 class="widgettitle">Like us</h3><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themalakoffnews" width="250" show_faces="true" border_color="AAAAAA" stream="false" header="false"></fb:like-box></div>		<div id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.malakoffnews.net/2018/01/24/georgeann-drain-meyer/">Georgeann Drain Meyer</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2018/01/24/edward-lee-utley/">Edward Lee Utley</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2018/01/19/james-stanley-prda/">James  Stanley Prda</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2018/01/19/keith-e-vaughn-sr/">Keith E. Vaughn, Sr.</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2018/01/19/dorothy-lee-warren/">Dorothy Lee Warren</a>
						</li>
				</ul>
		</div>		<div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=malakoffnews.net','SiteLock','width=600,height=600,left=160,top=170');" ><img alt="website security" title="SiteLock"  src="//shield.sitelock.com/shield/malakoffnews.net"/></a></div>
		</div>	</div><!-- /sidebar_widgets -->
</div><!-- /sidebar -->
				<div class="container_bot"></div>
			</div><!-- /container -->
		</div><!-- /body -->
		<div id="footer">
			<p>&copy; 2018 <strong><a href="http://www.malakoffnews.net/">The News</a></strong>. All Rights Reserved. Powered by : <a href="http://www.wordpress.org">Wordpress</a> | Designed by : <a href="http://www.webdesignlessons.com/">WebDesignLessons.com</a></p>
		</div><!-- /footer -->
	</div><!-- /wrapper -->
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.malakoffnews.net\/2018\/01\/18\/roberts-sentenced-to-60-years-in-drug-case\/":8907,"http:\/\/www.malakoffnews.net\/2018\/01\/11\/police-investigate-armed-robbery\/":8868,"http:\/\/www.malakoffnews.net\/2018\/01\/11\/lady-tigers-take-down-frankston-malakoff-picks-up-district-victory\/":8874,"http:\/\/www.malakoffnews.net\/2018\/01\/24\/edward-lee-utley\/":8936};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/24/edward-lee-utley/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.14'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/comment-reply.min.js?ver=4.4.14'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/wp-embed.min.js?ver=4.4.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'28518321',post:'8936',tz:'-6',srv:'www.malakoffnews.net'} ]);
	_stq.push([ 'clickTrackerInit', '28518321', '8936' ]);
</script>
</body>
</html>