<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<title>Athens man presumed dead in oil rig explosion | The News</title>
	
	<link rel="stylesheet" href="http://www.malakoffnews.net/wp-content/themes/neo_wdl/style.css" type="text/css" media="all" />
	<link rel="pingback" href="http://www.malakoffnews.net/xmlrpc.php" />
	
<!-- All in One SEO Pack 2.3.2.3 by Michael Torbert of Semper Fi Web Design[297,362] -->
<link rel="canonical" href="http://www.malakoffnews.net/2017/10/19/athens-man-presumed-dead-in-oil-rig-explosion/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Feed" href="http://www.malakoffnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Comments Feed" href="http://www.malakoffnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Athens man presumed dead in oil rig explosion Comments Feed" href="http://www.malakoffnews.net/2017/10/19/athens-man-presumed-dead-in-oil-rig-explosion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.malakoffnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.11"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/hoverIntent.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/jquery.cycle.all.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/superfish.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/general.js?ver=4.4.11'></script>
<link rel='https://api.w.org/' href='http://www.malakoffnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malakoffnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malakoffnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trojans triumphant at homecoming' href='http://www.malakoffnews.net/2017/10/19/trojans-triumphant-at-homecoming/' />
<meta name="generator" content="WordPress 4.4.11" />
<link rel='shortlink' href='http://wp.me/p1VEUV-2ex' />
<link rel="alternate" type="application/json+oembed" href="http://www.malakoffnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malakoffnews.net%2F2017%2F10%2F19%2Fathens-man-presumed-dead-in-oil-rig-explosion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malakoffnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malakoffnews.net%2F2017%2F10%2F19%2Fathens-man-presumed-dead-in-oil-rig-explosion%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-16689420-3']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Athens man presumed dead in oil rig explosion" />
<meta property="og:url" content="http://www.malakoffnews.net/2017/10/19/athens-man-presumed-dead-in-oil-rig-explosion/" />
<meta property="og:description" content="The News Staff Reports NEW ORLEANS–The search for a missing Athens man has been called off following the oil and gas platform explosion on Lake Pontchartrain Sunday night. A memorial service for Ti…" />
<meta property="article:published_time" content="2017-10-19T11:00:47+00:00" />
<meta property="article:modified_time" content="2017-10-18T19:03:23+00:00" />
<meta property="og:site_name" content="The News" />
<meta property="og:image" content="http://www.malakoffnews.net/wp-content/uploads/2017/10/Timothy-Morrison-228x300.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.malakoffnews.net/wp-content/uploads/2017/10/Timothy-Morrison-228x300.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mvhannigan" />
<meta name="twitter:image" content="http://www.malakoffnews.net/wp-content/uploads/2017/10/Timothy-Morrison-228x300.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="single single-post postid-8589 single-format-standard unknown">
	<div id="wrapper">
		<div id="menu">
			<ul id="sf-menu" class="sf-menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49"><a href="http://www.malakoffnews.net">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://www.malakoffnews.net/sections/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.malakoffnews.net/category/malakoff/">Malakoff</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.malakoffnews.net/category/trinidad/">Trinidad</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.malakoffnews.net/category/schools/">Schools</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.malakoffnews.net/category/sports/">Sports</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://www.malakoffnews.net/category/people/">People</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://www.malakoffnews.net/category/government/">Government</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://www.malakoffnews.net/category/policelegal/">Police/Legal</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://www.malakoffnews.net/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://www.malakoffnews.net/category/opinion/">Opinion</a></li>
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://www.malakoffnews.net/category/events/">Events</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.malakoffnews.net/category/county/">County</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.malakoffnews.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-8588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8588"><a href="http://www.malakoffnews.net/classifieds/">Classifieds</a></li>
</ul>								<div class="search_box">
				<form method="get" action="http://www.malakoffnews.net/">
					<fieldset>
						<p><input type="text" onblur="if(this.value=='') this.value='Enter your search query here...'" onfocus="if(this.value=='Enter your search query here...') this.value=''" value="Enter your search query here..." name="s" class="text" /></p>
						<p><input class="submit" type="submit" value="go" /></p>
					</fieldset>
				</form>
			</div>
		</div><!-- /menu -->
		<div id="header">

<a href="http://etypeservices.com//Malakoff%20NewsID254/">
<img align=right title="Click Here" alt="Click Here" width="269"height="90"
src="http://www.malakoffnews.net/wp-content/uploads/2013/01/clickhere2.jpg">
</a>	


<a href="http://www.malakoffnews.net/" id="logo" title="The News">
				<span class="title">The News</span>
				<span class="desc">Serving Athens and Malakoff</span>
			</a>
			<div class="social_box">
				<ul>
					<li><a href="http://www.malakoffnews.net/feed/" target="_blank"><img src="http://www.malakoffnews.net/wp-content/themes/neo_wdl/images/ico_rss.png" alt="" /></a></li>
																																												</ul>
			</div>
									<div id="featured_slider">
				<div id="slides">
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2017/10/19/trojans-triumphant-at-homecoming/" title="Trojans triumphant at homecoming">Trojans triumphant at homecoming</a></h2>
						<p>By Bodey Cooper The News Staff Writer TRINIDAD–The Trinidad Trojans defeated the Exel HomeSchool Lions Oct. 14 in their annual homecoming game. Senior Trojans running back Talon Sims kicked off the offense for the Trojans with a rushing touchdown just over one minute into the first quarter to give the Trojans an 8-0 lead. Twelve [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8598" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/trojans-triumphant-at-homecoming/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8598" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/trojans-triumphant-at-homecoming/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/trojans-triumphant-at-homecoming/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/trojans-triumphant-at-homecoming/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2017/10/19/trojans-triumphant-at-homecoming/" class="btn_more"><span>Read More</span></a></p>
					</div>
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2017/10/19/lone-star-republican-women-host-senator-nichols/" title="Lone Star Republican Women host Senator Nichols">Lone Star Republican Women host Senator Nichols</a></h2>
						<p>By Denise York The News Staff Writer ATHENS–Lone Star Republican Women’s Club of Henderson County hosted Texas District 3 Senator Robert Nichols at their Oct. 12 general meeting. Senator Nichols has represented District 3 and its 19 counties since 2007. Nichols serves as Chairman of the Senate Transportation Committee and serves on the Finance Administration [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8592" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/lone-star-republican-women-host-senator-nichols/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8592" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/lone-star-republican-women-host-senator-nichols/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/lone-star-republican-women-host-senator-nichols/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/lone-star-republican-women-host-senator-nichols/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2017/10/19/lone-star-republican-women-host-senator-nichols/" class="btn_more"><span>Read More</span></a></p>
					</div>
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2017/10/19/undefeated-tigers-pounce-on-bulldogs/" title="Undefeated Tigers pounce on Bulldogs">Undefeated Tigers pounce on Bulldogs</a></h2>
						<p>By Bodey Cooper The News Staff Writer EUSTACE–The Malakoff Tigers defeated the Eustace Bulldogs on the road Friday, Oct. 13. The Bulldogs defense started off well with an interception just 1:52 into the first quarter by Ethan Austin. Just seven seconds later though, the Tigers recovered a fumble by the Bulldogs offense to set them [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8595" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/undefeated-tigers-pounce-on-bulldogs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8595" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/undefeated-tigers-pounce-on-bulldogs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/undefeated-tigers-pounce-on-bulldogs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/undefeated-tigers-pounce-on-bulldogs/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2017/10/19/undefeated-tigers-pounce-on-bulldogs/" class="btn_more"><span>Read More</span></a></p>
					</div>
									</div>
				<div id="nav"><div></div></div>
			</div>
					</div><!-- /header -->
		<div id="body">
			<div class="container">
				<div class="twitter_box">
								</div>
	<div id="main_col">
		
					<div class="breadcrumb"><div class="breadcrumb-trail">  <a href="http://www.malakoffnews.net" title="The News" rel="home" class="trail-begin">Home</a> <span class="sep">/</span> <a href="http://www.malakoffnews.net/category/athens/" rel="tag">Athens</a><span class="sep_tax">, </span><a href="http://www.malakoffnews.net/category/people/" rel="tag">People</a> <span class="sep">/</span> Athens man presumed dead in oil rig explosion</div></div>		
						<div class="post post-8589 type-post status-publish format-standard hentry category-athens category-people" id="post-8589">
			
			<div class="date">
				<p class="month">Oct</p>
				<p class="day">19</p>
			</div>
		
			<div class="title">
				<h2>Athens man presumed dead in oil rig explosion</h2>
			</div><!-- /title -->
			<p class="posted">Posted by : <span class="author">admin</span> | On : <span>October 19, 2017</span></p>
			<div class="metadata">
				<p>
					<span class="label">Category:</span>
					<span class="text"><a href="http://www.malakoffnews.net/category/athens/" rel="category tag">Athens</a>, <a href="http://www.malakoffnews.net/category/people/" rel="category tag">People</a></span>
				</p>
								<div class="bot"></div>
			</div><!-- /metadata -->
						
			<div class="entry">
				<p><a href="http://www.malakoffnews.net/wp-content/uploads/2017/10/Timothy-Morrison.jpg" rel="attachment wp-att-8590"><img src="http://www.malakoffnews.net/wp-content/uploads/2017/10/Timothy-Morrison-228x300.jpg" alt="Timothy Morrison" width="228" height="300" class="aligncenter size-medium wp-image-8590" srcset="http://www.malakoffnews.net/wp-content/uploads/2017/10/Timothy-Morrison-228x300.jpg 228w, http://www.malakoffnews.net/wp-content/uploads/2017/10/Timothy-Morrison.jpg 269w" sizes="(max-width: 228px) 100vw, 228px" /></a><br />
The News Staff Reports<br />
NEW ORLEANS–The search for a missing Athens man has been called off following the oil and gas platform explosion on Lake Pontchartrain Sunday night. A memorial service for Timothy Morrison, 44, is set to follow a visitation at 2 p.m. at the First Presbyterian Church, 405 E. Corsicana St. in Athens Sunday, Oct. 22.  His mother, Janie Cole, of Cole Air Conditioning and Appliance Co. said her son, last living in Katy, was working as a subcontractor on the structure when it caught fire and exploded.<br />
The Coast Guard reported the fire aboard the platform was out by midday. Cmdr. Zac Ford stated that making the decision to suspend the search “is never an easy one.”<br />
In all, five of the injured were hospitalized with serious injuries, including burns and two people were reported in critical condition.<br />
The platform, owned by Clovelly Oil exploded while maintenance work was being performed, according to a press release. A fireball lit up the night sky and shook lakeside properties.<br />
The platform sustained heavy structural damage and is a storage and accumulation point for oil and gas from a number of wells. Four wells that feed into the platform were drilled in the 1970s and are all in the lake. Three of which were shut down at the time of the explosion and the fourth was successfully shut down shortly after the explosion, Clovelly Oil reported.<br />
A brackish tidal basin, the 630-square mile lake  also is fed by fresh water rivers and streams in 16 Louisiana parishes and four Mississippi counties.<br />
The U.S. Geological Survey describes it as one of America‘s largest estuaries, home to oysters, crabs and saltwater fish. The lake is not a source of drinking water.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8589" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/athens-man-presumed-dead-in-oil-rig-explosion/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8589" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/athens-man-presumed-dead-in-oil-rig-explosion/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/athens-man-presumed-dead-in-oil-rig-explosion/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/10/19/athens-man-presumed-dead-in-oil-rig-explosion/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<div class="clear"></div>
										
			</div><!-- /entry -->
			
						
		</div><!-- /post -->
			
		
<!-- You can start editing here. -->

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/19/athens-man-presumed-dead-in-oil-rig-explosion/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.malakoffnews.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author"><small>Name(required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email"><small>E-mail(required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url"><small>Website</small></label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8589' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ff39a4e05" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p>				</form>
					</div><!-- #respond -->
				
	</div><!-- /content -->

	<div id="sidebar" class="col_sidebar">
	<div class="sidebar_widgets">
		<div id="image-3" class="widget widget_image"><div class="jetpack-image-container"><a href="https://www.fsbathens.com/index.php"><img src="http://i1123.photobucket.com/albums/l547/HendersonCountyNewshound/01-20-12FirstStateBankweb.jpg" class="aligncenter" width="250" height="130" /></a></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widgettitle">Contact Information</h3>			<div class="textwidget"><strong>PO Box 48 <br>
Mabank, TX 75147 <br>
Office - (903) 887-4511 <br>
Fax - 903-887-4510<br>
Email - thenews.hendersonco@yahoo.com <br></div>
		</div><div id="facebooklikebox-3" class="widget widget_FacebookLikeBox"><h3 class="widgettitle">Like us</h3><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themalakoffnews" width="250" show_faces="true" border_color="AAAAAA" stream="false" header="false"></fb:like-box></div>		<div id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.malakoffnews.net/2017/10/19/athens-man-presumed-dead-in-oil-rig-explosion/">Athens man presumed dead in oil rig explosion</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/10/19/trojans-triumphant-at-homecoming/">Trojans triumphant at homecoming</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/10/19/lone-star-republican-women-host-senator-nichols/">Lone Star Republican Women host Senator Nichols</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/10/19/undefeated-tigers-pounce-on-bulldogs/">Undefeated Tigers pounce on Bulldogs</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/10/16/melinda-lou-pettit/">Melinda Lou Pettit</a>
						</li>
				</ul>
		</div>		<div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=malakoffnews.net','SiteLock','width=600,height=600,left=160,top=170');" ><img alt="website security" title="SiteLock"  src="//shield.sitelock.com/shield/malakoffnews.net"/></a></div>
		</div>	</div><!-- /sidebar_widgets -->
</div><!-- /sidebar -->
				<div class="container_bot"></div>
			</div><!-- /container -->
		</div><!-- /body -->
		<div id="footer">
			<p>&copy; 2017 <strong><a href="http://www.malakoffnews.net/">The News</a></strong>. All Rights Reserved. Powered by : <a href="http://www.wordpress.org">Wordpress</a> | Designed by : <a href="http://www.webdesignlessons.com/">WebDesignLessons.com</a></p>
		</div><!-- /footer -->
	</div><!-- /wrapper -->
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.malakoffnews.net\/2017\/10\/19\/trojans-triumphant-at-homecoming\/":8598,"http:\/\/www.malakoffnews.net\/2017\/10\/19\/lone-star-republican-women-host-senator-nichols\/":8592,"http:\/\/www.malakoffnews.net\/2017\/10\/19\/undefeated-tigers-pounce-on-bulldogs\/":8595,"http:\/\/www.malakoffnews.net\/2017\/10\/19\/athens-man-presumed-dead-in-oil-rig-explosion\/":8589};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/19/athens-man-presumed-dead-in-oil-rig-explosion/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/comment-reply.min.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/wp-embed.min.js?ver=4.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'28518321',post:'8589',tz:'-5',srv:'www.malakoffnews.net'} ]);
	_stq.push([ 'clickTrackerInit', '28518321', '8589' ]);
</script>
</body>
</html>