<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<title>Tax-free shopping kicks-off beginning of school | The News</title>
	
	<link rel="stylesheet" href="http://www.malakoffnews.net/wp-content/themes/neo_wdl/style.css" type="text/css" media="all" />
	<link rel="pingback" href="http://www.malakoffnews.net/xmlrpc.php" />
	
<!-- All in One SEO Pack 2.3.2.3 by Michael Torbert of Semper Fi Web Design[297,364] -->
<link rel="canonical" href="http://www.malakoffnews.net/2017/08/10/tax-free-shopping-kicks-off-beginning-of-school/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Feed" href="http://www.malakoffnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Comments Feed" href="http://www.malakoffnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Tax-free shopping kicks-off beginning of school Comments Feed" href="http://www.malakoffnews.net/2017/08/10/tax-free-shopping-kicks-off-beginning-of-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.malakoffnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/hoverIntent.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/jquery.cycle.all.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/superfish.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/general.js?ver=4.4.10'></script>
<link rel='https://api.w.org/' href='http://www.malakoffnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malakoffnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malakoffnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Early morning stop nets drugs, pipe' href='http://www.malakoffnews.net/2017/08/03/early-morning-stop-nets-drugs-pipe/' />
<link rel='next' title='Field of dreams in Athens as new field house opens' href='http://www.malakoffnews.net/2017/08/10/field-of-dreams-in-athens-as-new-field-house-opens/' />
<meta name="generator" content="WordPress 4.4.10" />
<link rel='shortlink' href='http://wp.me/p1VEUV-2cz' />
<link rel="alternate" type="application/json+oembed" href="http://www.malakoffnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malakoffnews.net%2F2017%2F08%2F10%2Ftax-free-shopping-kicks-off-beginning-of-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malakoffnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malakoffnews.net%2F2017%2F08%2F10%2Ftax-free-shopping-kicks-off-beginning-of-school%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-16689420-3']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tax-free shopping kicks-off beginning of school" />
<meta property="og:url" content="http://www.malakoffnews.net/2017/08/10/tax-free-shopping-kicks-off-beginning-of-school/" />
<meta property="og:description" content="The News Staff Reports HENDERSON COUNTY–This weekend’s tax-free back-to-school shopping frenzy focuses parents’ minds on the beginning of a brand-new school year. The first day of school comes earl…" />
<meta property="article:published_time" content="2017-08-10T11:00:02+00:00" />
<meta property="article:modified_time" content="2017-08-09T19:56:10+00:00" />
<meta property="og:site_name" content="The News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mvhannigan" />
<meta name="twitter:card" content="summary" />
</head>
<body class="single single-post postid-8467 single-format-standard unknown">
	<div id="wrapper">
		<div id="menu">
			<ul id="sf-menu" class="sf-menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49"><a href="http://www.malakoffnews.net">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://www.malakoffnews.net/sections/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://www.malakoffnews.net/category/malakoff/">Malakoff</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://www.malakoffnews.net/category/trinidad/">Trinidad</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://www.malakoffnews.net/category/schools/">Schools</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.malakoffnews.net/category/sports/">Sports</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://www.malakoffnews.net/category/people/">People</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="http://www.malakoffnews.net/category/county/">County</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.malakoffnews.net/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://www.malakoffnews.net/category/government/">Government</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://www.malakoffnews.net/category/policelegal/">Police/Legal</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://www.malakoffnews.net/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://www.malakoffnews.net/category/opinion/">Opinion</a></li>
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://www.malakoffnews.net/category/events/">Events</a></li>
</ul>
</li>
</ul>								<div class="search_box">
				<form method="get" action="http://www.malakoffnews.net/">
					<fieldset>
						<p><input type="text" onblur="if(this.value=='') this.value='Enter your search query here...'" onfocus="if(this.value=='Enter your search query here...') this.value=''" value="Enter your search query here..." name="s" class="text" /></p>
						<p><input class="submit" type="submit" value="go" /></p>
					</fieldset>
				</form>
			</div>
		</div><!-- /menu -->
		<div id="header">

<a href="http://etypeservices.com//Malakoff%20NewsID254/">
<img align=right title="Click Here" alt="Click Here" width="269"height="90"
src="http://www.malakoffnews.net/wp-content/uploads/2013/01/clickhere2.jpg">
</a>	


<a href="http://www.malakoffnews.net/" id="logo" title="The News">
				<span class="title">The News</span>
				<span class="desc">Serving Athens and Malakoff</span>
			</a>
			<div class="social_box">
				<ul>
					<li><a href="http://www.malakoffnews.net/feed/" target="_blank"><img src="http://www.malakoffnews.net/wp-content/themes/neo_wdl/images/ico_rss.png" alt="" /></a></li>
																																												</ul>
			</div>
									<div id="featured_slider">
				<div id="slides">
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2017/08/10/woodard-receives-4a-all-state-baseball-honor/" title="Woodard receives 4A All-State baseball honor">Woodard receives 4A All-State baseball honor</a></h2>
						<p>Special to The News ATHENS–Athens graduate Cameron Woodard is named to the honorable mention team as a shortstop on the Class 4A Collin Street Bakery/Texas Sports Writers Association’s All-State Baseball Team. Woodard batted .352 with nine runs batted in. He had 18 stolen bases, four doubles and one triple for the area round finalist. Here [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8472" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/woodard-receives-4a-all-state-baseball-honor/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8472" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/woodard-receives-4a-all-state-baseball-honor/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/woodard-receives-4a-all-state-baseball-honor/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/woodard-receives-4a-all-state-baseball-honor/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2017/08/10/woodard-receives-4a-all-state-baseball-honor/" class="btn_more"><span>Read More</span></a></p>
					</div>
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2017/08/10/tuley-announces-candidacy-for-henderson-county-commissioner-pct-2/" title="Tuley announces candidacy for Henderson County Commissioner Pct 2">Tuley announces candidacy for Henderson County...</a></h2>
						<p>By Pearl Cantrell The News Staff Writer GUN BARREL CITY–About two dozen family and friends gathered Saturday at the Gun Barrel City Park Pavilion to hear Scott Tuley announce his intention to run for Henderson County Precinct 2 Commissioner. Current commissioner Wade McKinney announced last week in Commissioners Court that he would not seek re-election [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8469" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/tuley-announces-candidacy-for-henderson-county-commissioner-pct-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8469" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/tuley-announces-candidacy-for-henderson-county-commissioner-pct-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/tuley-announces-candidacy-for-henderson-county-commissioner-pct-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/tuley-announces-candidacy-for-henderson-county-commissioner-pct-2/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2017/08/10/tuley-announces-candidacy-for-henderson-county-commissioner-pct-2/" class="btn_more"><span>Read More</span></a></p>
					</div>
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2017/08/10/field-of-dreams-in-athens-as-new-field-house-opens/" title="Field of dreams in Athens as new field house opens">Field of dreams in Athens as new field house...</a></h2>
						<p>By Tom Chapman The News Correspondent ATHENS–Citizens, bond backers and boosters gathered Aug. 2 to celebrate the opening of the newly constructed field house at Athens High School. This journey began in 2015 when voters approved a 59.9 million bond for new construction at Athens high school. At the time Athens superintendent Blake Stiles called [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8474" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/field-of-dreams-in-athens-as-new-field-house-opens/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8474" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/field-of-dreams-in-athens-as-new-field-house-opens/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/field-of-dreams-in-athens-as-new-field-house-opens/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/field-of-dreams-in-athens-as-new-field-house-opens/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2017/08/10/field-of-dreams-in-athens-as-new-field-house-opens/" class="btn_more"><span>Read More</span></a></p>
					</div>
									</div>
				<div id="nav"><div></div></div>
			</div>
					</div><!-- /header -->
		<div id="body">
			<div class="container">
				<div class="twitter_box">
								</div>
	<div id="main_col">
		
					<div class="breadcrumb"><div class="breadcrumb-trail">  <a href="http://www.malakoffnews.net" title="The News" rel="home" class="trail-begin">Home</a> <span class="sep">/</span> <a href="http://www.malakoffnews.net/category/athens/" rel="tag">Athens</a><span class="sep_tax">, </span><a href="http://www.malakoffnews.net/category/county/" rel="tag">County</a><span class="sep_tax">, </span><a href="http://www.malakoffnews.net/category/henderson-county/" rel="tag">Henderson County</a><span class="sep_tax">, </span><a href="http://www.malakoffnews.net/category/malakoff/" rel="tag">Malakoff</a><span class="sep_tax">, </span><a href="http://www.malakoffnews.net/category/people/" rel="tag">People</a><span class="sep_tax">, </span><a href="http://www.malakoffnews.net/category/schools/" rel="tag">Schools</a><span class="sep_tax">, </span><a href="http://www.malakoffnews.net/category/trinidad/" rel="tag">Trinidad</a> <span class="sep">/</span> Tax-free shopping kicks-off beginning of school</div></div>		
						<div class="post post-8467 type-post status-publish format-standard hentry category-athens category-county category-henderson-county category-malakoff category-people category-schools category-trinidad" id="post-8467">
			
			<div class="date">
				<p class="month">Aug</p>
				<p class="day">10</p>
			</div>
		
			<div class="title">
				<h2>Tax-free shopping kicks-off beginning of school</h2>
			</div><!-- /title -->
			<p class="posted">Posted by : <span class="author">admin</span> | On : <span>August 10, 2017</span></p>
			<div class="metadata">
				<p>
					<span class="label">Category:</span>
					<span class="text"><a href="http://www.malakoffnews.net/category/athens/" rel="category tag">Athens</a>, <a href="http://www.malakoffnews.net/category/county/" rel="category tag">County</a>, <a href="http://www.malakoffnews.net/category/henderson-county/" rel="category tag">Henderson County</a>, <a href="http://www.malakoffnews.net/category/malakoff/" rel="category tag">Malakoff</a>, <a href="http://www.malakoffnews.net/category/people/" rel="category tag">People</a>, <a href="http://www.malakoffnews.net/category/schools/" rel="category tag">Schools</a>, <a href="http://www.malakoffnews.net/category/trinidad/" rel="category tag">Trinidad</a></span>
				</p>
								<div class="bot"></div>
			</div><!-- /metadata -->
						
			<div class="entry">
				<p>The News Staff Reports<br />
HENDERSON COUNTY–This weekend’s tax-free back-to-school shopping frenzy focuses parents’ minds on the beginning of a brand-new school year. The first day of school comes earlier for some than others.<br />
Athens High School (AHS) seniors will begin school Monday, Aug. 14 and will be the only students in attendance until the other classes arrive Aug. 16. Buses will run their normal routes beginning Aug. 14 and dress code applies.<br />
AHS Fish Camp will be held from 1 p.m. until 3 p.m. Friday, Aug. 11 at the high school.<br />
Students will begin in the gym and attend sessions to learn all about AHS. Parents are welcome but not required and schedules will be given at the end of the camp. Online registration is required.<br />
Athens Elementary schools will hold Meet the Teacher night Aug. 14 for all three campuses, South Athens Elementary, Central Athens Elementary and Bel Air Elementary. A come-and-go event from 4 p.m. to 6 p.m. will allow flexibility for parents and students to meet teachers and visit the campus.<br />
Athens Middle School students will have online access to their schedules on Aug. 12.<br />
Malakoff ISD begins classes Aug. 28. Malakoff High School will hold Fish Camp from 1:30 p.m. to 3 p.m. Thursday, Aug. 24 for incoming freshmen who will receive their schedules at the end of the camp.<br />
Malakoff High School seniors may pick up their schedule from 8 a.m. to 11 a.m. Monday, Aug. 21, juniors from 8 a.m. to 11 a.m. Tuesday, Aug. 22 and sophomores from 8 a.m. to 11 a.m. Wednesday, Aug 23. Parents are requested to accompany their students when picking up schedules.<br />
Meet the Teacher for Malakoff Elementary School is scheduled from 5 p.m. to 6:30 p.m. Thursday, Aug. 24. Students may bring their school supplies. Tool Elementary School sets Meet the Teacher for Thursday, Aug. 24, at 5:30 p.m.<br />
Other local school beginnings and important dates follow<br />
Trinidad ISD<br />
Meet the Teacher is set for Thursday, Aug. 17 from 5 p.m. to 7 p.m. Students pre-k through fifth grade may bring their school supplies with them.<br />
Grades sixth-12th may pick up their class schedules and complete enrollment forms. High school students who plan to drive to and from school should bring proof of insurance and copy of their driver’s license with them.<br />
Athens Christian Preparatory Academy<br />
Classes begin Aug 16. Junior High orientation scheduled for Aug. 15 at 5:30 p.m. Orientation for freshmen and sophomores is scheduled for Aug. 17 at 5:30 p.m., for Juniors Aug. 21 at 5:30 p.m. and for seniors Aug. 22 at 5:30 p.m.<br />
Cross Roads ISD<br />
Classes begin Aug. 24 with Meet the Teacher scheduled for Aug. 22 at 5:30 p.m. for Elementary and Junior High students.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8467" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/tax-free-shopping-kicks-off-beginning-of-school/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8467" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/tax-free-shopping-kicks-off-beginning-of-school/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/tax-free-shopping-kicks-off-beginning-of-school/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/08/10/tax-free-shopping-kicks-off-beginning-of-school/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<div class="clear"></div>
										
			</div><!-- /entry -->
			
						
		</div><!-- /post -->
			
		
<!-- You can start editing here. -->

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/10/tax-free-shopping-kicks-off-beginning-of-school/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.malakoffnews.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author"><small>Name(required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email"><small>E-mail(required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url"><small>Website</small></label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8467' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4df881a2a4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>				</form>
					</div><!-- #respond -->
				
	</div><!-- /content -->

	<div id="sidebar" class="col_sidebar">
	<div class="sidebar_widgets">
		<div id="image-3" class="widget widget_image"><div class="jetpack-image-container"><a href="https://www.fsbathens.com/index.php"><img src="http://i1123.photobucket.com/albums/l547/HendersonCountyNewshound/01-20-12FirstStateBankweb.jpg" class="aligncenter" width="250" height="130" /></a></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widgettitle">Contact Information</h3>			<div class="textwidget"><strong>PO Box 48 <br>
Mabank, TX 75147 <br>
Office - (903) 887-4511 <br>
Fax - 903-887-4510<br>
Email - thenews.hendersonco@yahoo.com <br></div>
		</div><div id="facebooklikebox-3" class="widget widget_FacebookLikeBox"><h3 class="widgettitle">Like us</h3><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themalakoffnews" width="250" show_faces="true" border_color="AAAAAA" stream="false" header="false"></fb:like-box></div>		<div id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.malakoffnews.net/2017/08/10/woodard-receives-4a-all-state-baseball-honor/">Woodard receives 4A All-State baseball honor</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/08/10/tuley-announces-candidacy-for-henderson-county-commissioner-pct-2/">Tuley announces candidacy for Henderson County Commissioner Pct 2</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/08/10/field-of-dreams-in-athens-as-new-field-house-opens/">Field of dreams in Athens as new field house opens</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/08/10/tax-free-shopping-kicks-off-beginning-of-school/">Tax-free shopping kicks-off beginning of school</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/08/03/early-morning-stop-nets-drugs-pipe/">Early morning stop nets drugs, pipe</a>
						</li>
				</ul>
		</div>		<div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=malakoffnews.net','SiteLock','width=600,height=600,left=160,top=170');" ><img alt="website security" title="SiteLock"  src="//shield.sitelock.com/shield/malakoffnews.net"/></a></div>
		</div>	</div><!-- /sidebar_widgets -->
</div><!-- /sidebar -->
				<div class="container_bot"></div>
			</div><!-- /container -->
		</div><!-- /body -->
		<div id="footer">
			<p>&copy; 2017 <strong><a href="http://www.malakoffnews.net/">The News</a></strong>. All Rights Reserved. Powered by : <a href="http://www.wordpress.org">Wordpress</a> | Designed by : <a href="http://www.webdesignlessons.com/">WebDesignLessons.com</a></p>
		</div><!-- /footer -->
	</div><!-- /wrapper -->
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.malakoffnews.net\/2017\/08\/10\/woodard-receives-4a-all-state-baseball-honor\/":8472,"http:\/\/www.malakoffnews.net\/2017\/08\/10\/tuley-announces-candidacy-for-henderson-county-commissioner-pct-2\/":8469,"http:\/\/www.malakoffnews.net\/2017\/08\/10\/field-of-dreams-in-athens-as-new-field-house-opens\/":8474,"http:\/\/www.malakoffnews.net\/2017\/08\/10\/tax-free-shopping-kicks-off-beginning-of-school\/":8467};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/10/tax-free-shopping-kicks-off-beginning-of-school/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'28518321',post:'8467',tz:'-5',srv:'www.malakoffnews.net'} ]);
	_stq.push([ 'clickTrackerInit', '28518321', '8467' ]);
</script>
</body>
</html>