<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<title>Lady Tigers named to All-District teams | The News</title>
	
	<link rel="stylesheet" href="http://www.malakoffnews.net/wp-content/themes/neo_wdl/style.css" type="text/css" media="all" />
	<link rel="pingback" href="http://www.malakoffnews.net/xmlrpc.php" />
	
<!-- All in One SEO Pack 2.3.2.3 by Michael Torbert of Semper Fi Web Design[297,356] -->
<link rel="canonical" href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Feed" href="http://www.malakoffnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Comments Feed" href="http://www.malakoffnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News &raquo; Lady Tigers named to All-District teams Comments Feed" href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.malakoffnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.malakoffnews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/hoverIntent.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/jquery.cycle.all.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/superfish.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/themes/neo_wdl/includes/js/general.js?ver=4.4.8'></script>
<link rel='https://api.w.org/' href='http://www.malakoffnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malakoffnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malakoffnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hornets net awards after strong season' href='http://www.malakoffnews.net/2017/03/09/hornets-net-awards-after-strong-season/' />
<link rel='next' title='Stolen backhoe recovered, drug charges levied' href='http://www.malakoffnews.net/2017/03/09/stolen-backhoe-recovered-drug-charges-levied/' />
<meta name="generator" content="WordPress 4.4.8" />
<link rel='shortlink' href='http://wp.me/p1VEUV-28g' />
<link rel="alternate" type="application/json+oembed" href="http://www.malakoffnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malakoffnews.net%2F2017%2F03%2F09%2Flady-tigers-named-to-all-district-teams%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malakoffnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malakoffnews.net%2F2017%2F03%2F09%2Flady-tigers-named-to-all-district-teams%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-16689420-3']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lady Tigers named to All-District teams" />
<meta property="og:url" content="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/" />
<meta property="og:description" content="By Erik Walsh The News Staff Writer MALAKOFF–The Malakoff Lady Tigers basketball team got its share of post season district awards, including Jalie Dawson’s recognition as Co-Offensive MVP. Dawson …" />
<meta property="article:published_time" content="2017-03-09T12:00:13+00:00" />
<meta property="article:modified_time" content="2017-03-08T22:08:03+00:00" />
<meta property="og:site_name" content="The News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mvhannigan" />
<meta name="twitter:card" content="summary" />
</head>
<body class="single single-post postid-8200 single-format-standard unknown">
	<div id="wrapper">
		<div id="menu">
			<ul id="sf-menu" class="sf-menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49"><a href="http://www.malakoffnews.net">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://www.malakoffnews.net/sections/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://www.malakoffnews.net/category/malakoff/">Malakoff</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.malakoffnews.net/category/trinidad/">Trinidad</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://www.malakoffnews.net/category/schools/">Schools</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="http://www.malakoffnews.net/category/sports/">Sports</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.malakoffnews.net/category/people/">People</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.malakoffnews.net/category/county/">County</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.malakoffnews.net/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://www.malakoffnews.net/category/government/">Government</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://www.malakoffnews.net/category/policelegal/">Police/Legal</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://www.malakoffnews.net/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://www.malakoffnews.net/category/opinion/">Opinion</a></li>
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://www.malakoffnews.net/category/events/">Events</a></li>
</ul>
</li>
</ul>								<div class="search_box">
				<form method="get" action="http://www.malakoffnews.net/">
					<fieldset>
						<p><input type="text" onblur="if(this.value=='') this.value='Enter your search query here...'" onfocus="if(this.value=='Enter your search query here...') this.value=''" value="Enter your search query here..." name="s" class="text" /></p>
						<p><input class="submit" type="submit" value="go" /></p>
					</fieldset>
				</form>
			</div>
		</div><!-- /menu -->
		<div id="header">

<a href="http://etypeservices.com//Malakoff%20NewsID254/">
<img align=right title="Click Here" alt="Click Here" width="269"height="90"
src="http://www.malakoffnews.net/wp-content/uploads/2013/01/clickhere2.jpg">
</a>	


<a href="http://www.malakoffnews.net/" id="logo" title="The News">
				<span class="title">The News</span>
				<span class="desc">Serving Athens and Malakoff</span>
			</a>
			<div class="social_box">
				<ul>
					<li><a href="http://www.malakoffnews.net/feed/" target="_blank"><img src="http://www.malakoffnews.net/wp-content/themes/neo_wdl/images/ico_rss.png" alt="" /></a></li>
																																												</ul>
			</div>
									<div id="featured_slider">
				<div id="slides">
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2017/03/09/three-vehicles-reported-stolen/" title="Three vehicles reported stolen">Three vehicles reported stolen</a></h2>
						<p>The News Staff Reports ATHENS–Three vehicles were reported stolen Monday morning in a three-hour period according to Athens Police Department reports. Beginning at 7:30 a.m. Monday morning, the calls started rolling in to Athens Police. Officer James Graham took the first report involving a missing 2004 Dodge truck from an apartment complex in the 2100 [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8198" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/three-vehicles-reported-stolen/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8198" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/three-vehicles-reported-stolen/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/three-vehicles-reported-stolen/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/three-vehicles-reported-stolen/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2017/03/09/three-vehicles-reported-stolen/" class="btn_more"><span>Read More</span></a></p>
					</div>
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2017/03/09/stolen-backhoe-recovered-drug-charges-levied/" title="Stolen backhoe recovered, drug charges levied">Stolen backhoe recovered, drug charges levied</a></h2>
						<p>The News Staff Reports ATHENS—Henderson County Sheriff Botie Hillhouse reports the arrest of four suspects involving auto theft and drug warrant charges. Ronnie Waters, 53, was arrested at an address on State Highway 274, where a backhoe and trailer that were reported stolen were discovered. He was also found to be in possession of methamphetamines. [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8195" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/stolen-backhoe-recovered-drug-charges-levied/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8195" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/stolen-backhoe-recovered-drug-charges-levied/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/stolen-backhoe-recovered-drug-charges-levied/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/stolen-backhoe-recovered-drug-charges-levied/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2017/03/09/stolen-backhoe-recovered-drug-charges-levied/" class="btn_more"><span>Read More</span></a></p>
					</div>
										<div class="item">
												<h2><a href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/" title="Lady Tigers named to All-District teams">Lady Tigers named to All-District teams</a></h2>
						<p>By Erik Walsh The News Staff Writer MALAKOFF–The Malakoff Lady Tigers basketball team got its share of post season district awards, including Jalie Dawson’s recognition as Co-Offensive MVP. Dawson claimed the most prestigious award of all the Lady Tigers, but other gained notable recognition. Juniors Charlsey Stearman and Taliaha Dora gained a place on the [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8200" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8200" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						<p><a href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/" class="btn_more"><span>Read More</span></a></p>
					</div>
									</div>
				<div id="nav"><div></div></div>
			</div>
					</div><!-- /header -->
		<div id="body">
			<div class="container">
				<div class="twitter_box">
								</div>
	<div id="main_col">
		
					<div class="breadcrumb"><div class="breadcrumb-trail">  <a href="http://www.malakoffnews.net" title="The News" rel="home" class="trail-begin">Home</a> <span class="sep">/</span> <a href="http://www.malakoffnews.net/category/malakoff/" rel="tag">Malakoff</a><span class="sep_tax">, </span><a href="http://www.malakoffnews.net/category/schools/" rel="tag">Schools</a><span class="sep_tax">, </span><a href="http://www.malakoffnews.net/category/sports/" rel="tag">Sports</a> <span class="sep">/</span> Lady Tigers named to All-District teams</div></div>		
						<div class="post post-8200 type-post status-publish format-standard hentry category-malakoff category-schools category-sports" id="post-8200">
			
			<div class="date">
				<p class="month">Mar</p>
				<p class="day">09</p>
			</div>
		
			<div class="title">
				<h2>Lady Tigers named to All-District teams</h2>
			</div><!-- /title -->
			<p class="posted">Posted by : <span class="author">admin</span> | On : <span>March 9, 2017</span></p>
			<div class="metadata">
				<p>
					<span class="label">Category:</span>
					<span class="text"><a href="http://www.malakoffnews.net/category/malakoff/" rel="category tag">Malakoff</a>, <a href="http://www.malakoffnews.net/category/schools/" rel="category tag">Schools</a>, <a href="http://www.malakoffnews.net/category/sports/" rel="category tag">Sports</a></span>
				</p>
								<div class="bot"></div>
			</div><!-- /metadata -->
						
			<div class="entry">
				<p>By Erik Walsh<br />
The News Staff Writer<br />
MALAKOFF–The Malakoff Lady Tigers basketball team got its share of post season district awards, including Jalie Dawson’s recognition as Co-Offensive MVP.<br />
Dawson claimed the most prestigious award of all the Lady Tigers, but other gained notable recognition. Juniors Charlsey Stearman and Taliaha Dora gained a place on the All-District First Team, showing promise for next year when they are seniors.<br />
Sophomore KeiKei Walker and senior Kerrian Toliver were named to the All-District Second Team.<br />
Kamry Hurd, Kerrian Toliver and Charlsey Stearman were named to the All-Academic Team.<br />
The Lady Tigers had a succesfull season, defeating Maypearl 48-46 in the Bi-District round of the State Playoffs before losing to Little River Academy 70-50 in the Area Round.<br />
The complete District 18-3A award list is as follows:<br />
District MVP: Jordan Jenkins, Buffalo<br />
Offensive MVP: Kadaja Nickleberry, Teague and Jalie Dawson, Malakoff<br />
Defensive MVP: Ashley Nickleberry and Samantha Pate, Buffalo<br />
Newcomer of the Year: Mollie Dittmar, Buffalo<br />
Sixth Man Award: Cady Drake, Teague<br />
Coach of the Year: Chris Nickleberry, Teague and Jozette Jenkins, Buffalo<br />
First Team All-District<br />
Lauren Pate, Buffalo, Destanee Roblow, Teague, Zytaria Herod, Teague, Kennedy Bennett, Teague, Charlsey Stearman, Malakoff, Taliaha Dora, Malakoff, Kaydee Honeycutt, Leon, Sarah Grace Merry, Leon, Baylee Williams, Frankston, Trinity Boggs, Frankston, Jordon Carter, Westwood, Monica Wilson, Westwood.<br />
Second Team All-District<br />
Jabria Simmons, Elkhart, Naomi Williams, Elkhart, Allie Hayes, Elkhart, A’sia Bradley,Buffalo, Hannah Eakin, Buffalo, Madison Steen, Teague, Mallorie Sims, Teague, KeiKei Walker, MalaKoff, Kerrian Toliver, Malakoff, Jayla Hawkins, Frankston, Bradlie Crowley, Leon, Cameron Davidson, Leon, Janzel Baroy, Westwood, Chelsey Walker, Westwood.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8200" class="share-facebook sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8200" class="share-twitter sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<div class="clear"></div>
										
			</div><!-- /entry -->
			
						
		</div><!-- /post -->
			
		
<!-- You can start editing here. -->

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/09/lady-tigers-named-to-all-district-teams/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.malakoffnews.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author"><small>Name(required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email"><small>E-mail(required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url"><small>Website</small></label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8200' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c276b9ff2d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>				</form>
					</div><!-- #respond -->
				
	</div><!-- /content -->

	<div id="sidebar" class="col_sidebar">
	<div class="sidebar_widgets">
		<div id="image-3" class="widget widget_image"><div class="jetpack-image-container"><a href="https://www.fsbathens.com/index.php"><img src="http://i1123.photobucket.com/albums/l547/HendersonCountyNewshound/01-20-12FirstStateBankweb.jpg" class="aligncenter" width="250" height="130" /></a></div>
</div><div id="text-7" class="widget widget_text"><h3 class="widgettitle">Sports Reporter Needed</h3>			<div class="textwidget"><img src="http://www.malakoffnews.net/wp-content/uploads/2016/08/Reporter-ad-sized-2.jpg
"></a></div>
		</div><div id="text-6" class="widget widget_text"><h3 class="widgettitle">Contact Information</h3>			<div class="textwidget"><strong>PO Box 48 <br>
Mabank, TX 75147 <br>
Office - (903) 887-4511 <br>
Fax - 903-887-4510<br>
Email - thenews.hendersonco@yahoo.com <br></div>
		</div><div id="facebooklikebox-3" class="widget widget_FacebookLikeBox"><h3 class="widgettitle">Like us</h3><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themalakoffnews" width="250" show_faces="true" border_color="AAAAAA" stream="false" header="false"></fb:like-box></div>		<div id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.malakoffnews.net/2017/03/09/three-vehicles-reported-stolen/">Three vehicles reported stolen</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/03/09/stolen-backhoe-recovered-drug-charges-levied/">Stolen backhoe recovered, drug charges levied</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/03/09/lady-tigers-named-to-all-district-teams/">Lady Tigers named to All-District teams</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/03/09/hornets-net-awards-after-strong-season/">Hornets net awards after strong season</a>
						</li>
					<li>
				<a href="http://www.malakoffnews.net/2017/03/02/rotarians-visits-homeless-resource-centerfaith-in-action-outreach-seeks-funds-to-benefit-center/">Rotarians visits homeless resource center/Faith in Action Outreach seeks funds to benefit center</a>
						</li>
				</ul>
		</div>		<div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=malakoffnews.net','SiteLock','width=600,height=600,left=160,top=170');" ><img alt="website security" title="SiteLock"  src="//shield.sitelock.com/shield/malakoffnews.net"/></a></div>
		</div>	</div><!-- /sidebar_widgets -->
</div><!-- /sidebar -->
				<div class="container_bot"></div>
			</div><!-- /container -->
		</div><!-- /body -->
		<div id="footer">
			<p>&copy; 2017 <strong><a href="http://www.malakoffnews.net/">The News</a></strong>. All Rights Reserved. Powered by : <a href="http://www.wordpress.org">Wordpress</a> | Designed by : <a href="http://www.webdesignlessons.com/">WebDesignLessons.com</a></p>
		</div><!-- /footer -->
	</div><!-- /wrapper -->
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.malakoffnews.net\/2017\/03\/09\/three-vehicles-reported-stolen\/":8198,"http:\/\/www.malakoffnews.net\/2017\/03\/09\/stolen-backhoe-recovered-drug-charges-levied\/":8195,"http:\/\/www.malakoffnews.net\/2017\/03\/09\/lady-tigers-named-to-all-district-teams\/":8200};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/09/lady-tigers-named-to-all-district-teams/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/comment-reply.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-includes/js/wp-embed.min.js?ver=4.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malakoffnews.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'28518321',post:'8200',tz:'-5',srv:'www.malakoffnews.net'} ]);
	_stq.push([ 'clickTrackerInit', '28518321', '8200' ]);
</script>
</body>
</html>